FreeCAD 抱怨打不开 XercesMessages_en_US.cat

我的显卡不再被 NVIDIA 官方支持了

rca posted @ 2014年9月15日 17:13 in 混沌的 Linux 图形世界 with tags linux gentoo nvidia , 1933 阅读

在 NVIDIA 官方的 343.13 驱动的发行注记中写道:

Removed support for G8x, G9x, and GT2xx GPUs, and motherboard chipsets based on them. 
Ongoing support for new Linux kernels and X servers, as well as fixes for critical bugs, 
will be included in 340.* legacy releases through the end of 2019.

看了一下机器上的显卡芯片:

$ sudo lspci -nn | grep -i nvidia
60:00.0 VGA compatible controller [0300]: NVIDIA Corporation G92GL [Quadro FX 3700] [10de:061a] (rev a2)

于是,今后就得注意这样一件事情:一旦 340.32 驱动不再支持新的内核与 Xorg,此时我要么不能再更新内核或 Xorg,要么就只能使用开源的 Nouveau 驱动了。

此前,实验室的工作站上的显卡已经被 NVIDIA 抛弃了一次,最后的驱动版本是 173.14.39。

看来,以后买显卡只买 AMD 了 ……

御宅暴君 说:
2014年9月15日 22:28

这个 G92GL 什么时候发布的?

Avatar_small
rca 说:
2014年9月15日 23:00

@御宅暴君: 大概是 5 年前吧,是 nvidia 的专业图形卡,Quadro FX 3700

御宅暴君 说:
2014年9月15日 23:27

@rca: 既然这么古老,用不着那么新的软件了吧。改用稳定发行版即可。

Avatar_small
rca 说:
2014年9月16日 01:12

@御宅暴君: 关键是心里不平衡。这种专业级的显卡,当时要 5k+ RMB 一块……

Avatar_small
views63 说:
2014年9月25日 10:03

11 年那次最后不是买了苹果的工作站那个是 AMD 的显卡吧?

Avatar_small
rca 说:
2014年9月25日 10:42

@views63: 那次经费没拿下来。之后一直都穷着

Avatar_small
views63 说:
2014年9月26日 14:51

@rca: 这样啊……绕了个圈子,我现在在写 lua 游戏脚本了,世事难料。你原来那个 [ .m2] 那个 gtlak 没在用了吗?


登录 *


loading captcha image...
(输入验证码)
or Ctrl+Enter